
<!doctype html>

<html>

<head>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />



    <title>BEAT Talks with Diamond Schmitt Architects - Canadian Architect</title>

    
            <link rel="icon" type="image/png" href="https://www.canadianarchitect.com/wp-content/uploads/2015/03/favicon.ico" />

        


    <link rel="pingback" href="https://www.canadianarchitect.com/xmlrpc.php" />



    <!--[if IE 7]>

      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">

    <![endif]-->



    
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.canadianarchitect.com/events/beat-talks-diamond-schmitt-architects/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BEAT Talks with Diamond Schmitt Architects - Canadian Architect" />
<meta property="og:description" content="THINK BIG: Navigating your career within the framework of a large practice Sydney Browne (Principal) and Peggy Theodore (Senior Associate) will host this exciting BEAT Talk Event. We welcome everyone’s questions/topics in advance to structure and focus a meaningful conversation&hellip;" />
<meta property="og:url" content="https://www.canadianarchitect.com/events/beat-talks-diamond-schmitt-architects/" />
<meta property="og:site_name" content="Canadian Architect" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THINK BIG: Navigating your career within the framework of a large practice Sydney Browne (Principal) and Peggy Theodore (Senior Associate) will host this exciting BEAT Talk Event. We welcome everyone’s questions/topics in advance to structure and focus a meaningful conversation&hellip;" />
<meta name="twitter:title" content="BEAT Talks with Diamond Schmitt Architects - Canadian Architect" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Architect &raquo; Feed" href="https://www.canadianarchitect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Architect &raquo; Comments Feed" href="https://www.canadianarchitect.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianarchitect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fcadcabd4b041d40a70ab336db6c37f9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianarchitect.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=fcadcabd4b041d40a70ab336db6c37f9' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianarchitect.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=fcadcabd4b041d40a70ab336db6c37f9' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.canadianarchitect.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianarchitect.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/css/pubx.min.css?ver=fcadcabd4b041d40a70ab336db6c37f9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianarchitect.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianarchitect.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.canadianarchitect.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=fcadcabd4b041d40a70ab336db6c37f9'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/bootstrap.js?ver=fcadcabd4b041d40a70ab336db6c37f9'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/strap-extras.js?ver=fcadcabd4b041d40a70ab336db6c37f9'></script>
<link rel='https://api.w.org/' href='https://www.canadianarchitect.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianarchitect.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianarchitect.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.canadianarchitect.com/?p=1003738571' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianarchitect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianarchitect.com%2Fevents%2Fbeat-talks-diamond-schmitt-architects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianarchitect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianarchitect.com%2Fevents%2Fbeat-talks-diamond-schmitt-architects%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianarchitect.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />	<style id="pum-styles" type="text/css">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</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadianarchitect.com/?wordfence_logHuman=1&hid=3613658F8B0BC5BF5E2BDEE5B7E57B7F');
</script><script type="text/javascript">
  var __lc = {};
  __lc.license = 8646409;

  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.widget-title h3 {text-align:center;border-bottom:1px solid #dfdfdf;padding-bottom:15px;} .nav-stacked li {text-align:center;} .nav-stacked a {color:#29d3dc;} .wp-caption {text-align: left;} .gfield_checkbox li input{margin-right:15px;} .gform_wrapper { overflow: inherit; margin: 0; max-width: 100%; } .gform_wrapper .gfield_checkbox li label, .gform_wrapper .gfield_radio li label { width: 100%; }body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.canadianarchitect.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8198e54c4d&wpp_id=1003738571';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71411801-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 

    <script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/js/tracker.min.js'></script>

    

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->

    <!--[if lt IE 9]>

      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>

      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>

    <![endif]-->



    <!-- dfp start -->

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>

    </script>



    <script type='text/javascript'>

        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

        (function() {

        var gads = document.createElement('script');

        gads.async = true;

        gads.type = 'text/javascript';

        var useSSL = 'https:' == document.location.protocol;

        gads.src = (useSSL ? 'https:' : 'http:') + 

        '//www.googletagservices.com/tag/js/gpt.js';

        var node = document.getElementsByTagName('script')[0];

        node.parentNode.insertBefore(gads, node);

        })();

    </script>

    

  

    <script type='text/javascript'>        

        googletag.cmd.push(function() {                    

            googletag.pubads().setTargeting("publisher", "Construction");

            googletag.pubads().setTargeting("site", "CanadianArchitect");       



            googletag.pubads().collapseEmptyDivs();

            

            


            


            googletag.defineSlot('/115218319/IQBM_120x90_S1_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_120x90_S2_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_140x36_S1_ROS_BIG-network', [140, 36], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_140x36_S2_ROS_BIG-network', [140, 36], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_160x600_S1_RON_BIG-network', [160, 600], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());

            

            googletag.defineSlot('/115218319/IQBM_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_300x250_S3_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_300x250_S4_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-12').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());

            

            googletag.defineSlot('/115218319/IQBM_430x450_S1_ROS_BIG-network', [430, 450], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());



            googletag.pubads().enableSingleRequest();    

            googletag.enableServices();

        });

    </script>

    <!-- dfp end -->



    <!-- maps -->

    
        <script src="https://maps.googleapis.com/maps/api/js?v=3.exp&sensor=false"></script>

     

    

    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->

	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  

	

	<!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->

					
<!--
			<link rel="Stylesheet" type="text/css" href="https://www.canadianarchitect.com/common_scripts/issuesnet/css/archives.css" media="screen" />

			<link rel="Stylesheet" type="text/css" href="https://www.canadianarchitect.com/common_scripts/issuesnet/css/fixes.css" media="screen" />
-->
	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->

	

	

	

</head>



<body class="event-template-default single single-event postid-1003738571 wp-custom-logo">



<!-- needed for sharign buttons -->



<!-- twitter -->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>



<!-- facebook -->

<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<!-- google plus -->

<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- sharing buttons end -->

                 





         

        

    <header class="masthead">   

    
        <div class="masthead-inner">             

        <nav role="navigation" id="navbar-wrapper">   

            

            


            <div class="navbar ">

                <div class="container">                                                      

                    <h1 class="logo">                                            

                        <a href="https://www.canadianarchitect.com/" title="Canadian Architect" rel="home" style="background-image:url(https://www.canadianarchitect.com/wp-content/uploads/2015/03/website-logo.png)">

                            Canadian Architect
                        </a>                                                                        

                    </h1>                                                                          



                    <ul class="nav navbar-nav navbar-left navbar-top hidden-xs hidden-sm">                        

                        <li class="slogan">

                           <strong>The National Review of Design and Practice</strong><br/>                           

                           <small>The Official Magazine of the RAIC</small>

                        </li>                        

                    </ul>   

                    

                   <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">                        

                        


                        <!--li>

                            <a rel="nofollow" href="https://www.canadianarchitect.com/wp-login.php">Log in</a>
                        </li-->



                        <li><a href="/subscribe" class="btn btn-default ">Subscribe</a></li>                                                

                    </ul>                    

                </div>

            </div>   

            
            <div id="nav" class="navbar navbar-main navbar-inverse">                            

                <div class="container">                                                                       

                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                

                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">

                      <span class="icon-bar"></span>

                      <span class="icon-bar"></span>

                      <span class="icon-bar"></span>

                    </button>                   

                    <div class="navbar-collapse collapse navbar-responsive-collapse">

                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003730040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730040"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1003730041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730041"><a href="https://www.canadianarchitect.com/news/">News</a></li>
<li id="menu-item-1003730042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730042"><a href="/features/">Features</a></li>
<li id="menu-item-1003730043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003730043"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Products <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003730044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730044"><a href="/products/">Product Showcase</a></li>
	<li id="menu-item-1003730045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730045"><a href="http://www.designsourceguide.com/">Design Source Guide</a></li>
</ul>
</li>
<li id="menu-item-1003730048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730048"><a href="/events/">Events</a></li>
<li id="menu-item-1003730049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003730049"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Awards <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003734386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734386"><a href="https://www.canadianarchitect.com/awards/">About</a></li>
	<li id="menu-item-1003738044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003738044"><a href="https://www.canadianarchitect.com/awards/winners-2016/">2016 Winners</a></li>
	<li id="menu-item-1003730416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730416"><a href="https://www.canadianarchitect.com/awards/2015-winners/">2015 Winners</a></li>
	<li id="menu-item-1003730050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730050"><a href="http://awards.canadianarchitect.com/">2014 Winners</a></li>
	<li id="menu-item-1003731020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003731020"><a href="http://awards.canadianarchitect.com/2013/">2013 Winners</a></li>
	<li id="menu-item-1003731021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003731021"><a href="http://awards.canadianarchitect.com/2012/">2012 Winners</a></li>
</ul>
</li>
<li id="menu-item-1003730811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1003730811"><a href="https://www.canadianarchitect.com/category/issues/" class="dropdown-toggle" data-toggle="dropdown">Archives <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003736890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003736890"><a href="https://www.canadianarchitect.com/category/issues/2017-issues/">2017 Issues</a></li>
	<li id="menu-item-1003730813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730813"><a href="https://www.canadianarchitect.com/category/issues/2016issues/">2016 Issues</a></li>
	<li id="menu-item-1003730812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730812"><a href="https://www.canadianarchitect.com/category/issues/2015issues/">2015 Issues</a></li>
	<li id="menu-item-1003730877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730877"><a href="https://www.canadianarchitect.com/category/issues/2014issues/">2014 Issues</a></li>
	<li id="menu-item-1003730940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730940"><a href="https://www.canadianarchitect.com/category/issues/2013-issues/">2013 Issues</a></li>
	<li id="menu-item-1003730957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730957"><a href="https://www.canadianarchitect.com/category/issues/2012-issues/">2012 Issues</a></li>
	<li id="menu-item-1003731004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731004"><a href="https://www.canadianarchitect.com/category/issues/2011issues/">2011 Issues</a></li>
	<li id="menu-item-1003731045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731045"><a href="https://www.canadianarchitect.com/category/issues/2010-issues/">2010 Issues</a></li>
	<li id="menu-item-1003731209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731209"><a href="https://www.canadianarchitect.com/category/issues/2009-issues/">2009 Issues</a></li>
	<li id="menu-item-1003731246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731246"><a href="https://www.canadianarchitect.com/category/issues/2008-issues/">2008 Issues</a></li>
</ul>
</li>
<li id="menu-item-1003730051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003730051"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003730052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730052"><a href="https://www.canadianarchitect.com/about/">About Us</a></li>
	<li id="menu-item-1003730053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730053"><a href="https://www.canadianarchitect.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003732295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732295"><a href="https://www.canadianarchitect.com/digital-archives/">Digital Archives</a></li>
	<li id="menu-item-1003730054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730054"><a href="https://www.canadianarchitect.com/contacts/">Contacts</a></li>
</ul>
</li>
</ul>                                                                       

                        
                        <ul class="nav navbar-nav navbar-right">

                            <li>                        

                                <form role="search" method="get" id="searchform" action="https://www.canadianarchitect.com/">

                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">

                                </form>                    

                            </li>

                        </ul> 

                                             

                    </div>                    

                </div>               

            </div>           

        </nav>                                                      

    </header><!-- end of header -->

        





    


    
    <div class="ad hidden-xs">

        <div class="container">

            <div class="row">

                <div class="col-md-12">                    

                    <div class="center-block text-center">                        

						<div id="div-gpt-ad-3406187699805779-10">

							<script type='text/javascript'>

								 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-10'); });

							</script>

						</div>

                    </div>

                </div>

            </div>

        </div>

    </div>

    


      

    <div class="container">

        <div id="wrapper">

            <div class="visible-print">

                <img src="https://www.canadianarchitect.com/wp-content/uploads/2015/03/website-logo.png" alt="Canadian Architect" />

            </div>

            
		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>
						<a href="/events" class="label label-primary">Event</a>
						<h1 class="post-title">
							BEAT Talks with Diamond Schmitt Architects							
						</h1>												
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">							
							
							        						
								<h4>Event Type</h4>						
								<ul class="nav nav-list">
								    <li><a href="https://www.canadianarchitect.com/event-type/lecture/">Lecture</a></li>								</ul>
							
														<!-- related (custom tax) -->							

							     
						</div>
					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<div class="the-content">							
							<h4>
																	June 05, 2017								
								<br/>								

																	<small>384 Adelaide Street West
#300
Toronto, ON M5V 1R7</small>
															</h4>	
							
							
															<div id="map-canvas" style="width:100%;height:340px;"></div>
								<script>
								    (function () {
								        var map = new google.maps.Map(document.getElementById('map-canvas'), {
								            zoom: 8,
								            center: new google.maps.LatLng(-34.397, 150.644),
								            mapTypeId: google.maps.MapTypeId.ROADMAP
								        });

								        var address = "384 Adelaide Street West\r\n#300\r\nToronto, ON M5V 1R7";
								        (new google.maps.Geocoder()).geocode( { 'address': address}, function(results, status) {
								            if (status == google.maps.GeocoderStatus.OK) {
								                map.setCenter(results[0].geometry.location);
								                var marker = new google.maps.Marker({
								                    map: map,
								                    position: results[0].geometry.location
								                });
								            } else {
								                alert('Geocode was not successful for the following reason: ' + status);
								            }
								        });
								    })()
								</script>
							
							<p><strong>THINK BIG: Navigating your career within the framework of a large practice</strong></p>
<p>Sydney Browne (Principal) and Peggy Theodore (Senior Associate) will host this exciting BEAT Talk Event. We welcome everyone’s questions/topics in advance to structure and focus a meaningful conversation about careers in a large architectural practice.</p>
<p>Diamond Schmitt Architects (<a href="http://www.dsai.ca/" target="_blank" rel="nofollow noopener noreferrer">www.dsai.ca</a>) is a leading architectural studio based in Toronto with an international reputation for design excellence.</p>
												
															<br/><br/>
								<small>Visit event's website</small><br/>
								<a href="https://www.eventbrite.ca/e/beat-talks-with-diamond-schmitt-architects-tickets-34639503688" target="_blank">https://www.eventbrite.ca/e/beat-talks-with-diamond-schmitt-architects-tickets-34639503688 <i class="icon-external-link"></i></a>		
							
						</div><!-- the-content -->				
						<div class="hidden-print">
							<hr />				
							<hr />				
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
					    	<div style="line-height:12px;">
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnArch" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
					    		<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.canadianarchitect.com/events/beat-talks-diamond-schmitt-architects/"></script>							    		
					    		<div class="g-plus" data-action="share" data-annotation="none"></div>							    
				    		</div>
																				
							<br/><br/>
						</div>
						
						<h2>Related Posts</h2>
						<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/diamond-schmitt-ranked-among-top-100-global-architecture-firms/1000849221/" rel="bookmark" title="Permanent Link to Diamond Schmitt ranked among top 100 global architecture firms">Diamond Schmitt ranked among top 100 global architecture firms</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/diamond-schmitt-architects-offer-presentations-during-doors-open-toronto/1003630203/" rel="bookmark" title="Permanent Link to Diamond Schmitt Architects offer presentations during Doors Open Toronto">Diamond Schmitt Architects offer presentations during Doors Open Toronto</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/diamond-and-schmitt-architects-selected-for-toronto-s-holy-blossom-temple/1000019775/" rel="bookmark" title="Permanent Link to Diamond and Schmitt Architects Selected For Toronto&#8217;s Holy Blossom Temple">Diamond and Schmitt Architects Selected For Toronto&#8217;s Holy Blossom Temple</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/construction-materials/diamond-schmitt-drake-hotel/1003736445/" rel="bookmark" title="Permanent Link to Diamond Schmitt Architects unveils design of expanded Drake Hotel in Toronto">Diamond Schmitt Architects unveils design of expanded Drake Hotel in Toronto</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>
						
						<br><br/>
								
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->										
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-15" class="widget-wrapper widget_text">			<div class="textwidget"><br/>
<div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-7">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-8">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-8'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-9">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-9'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-12">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-12'); });
</script>
</div>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->

		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.canadianarchitect.com/events/made-speaker-series-bryan-lee-design-justice/">MADE Speaker Series: Bryan Lee &#038; Design Justice</a></li>
					<li class="pull-right"><a href="https://www.canadianarchitect.com/events/healthy-buildings-healthy-people-3-0-cbre-office-tour/">Healthy Buildings, Healthy People 3.0: CBRE Office tour</a> <i class="icon-arrow-right"></i></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>	

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.canadianarchitect.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://www.canadianarchitect.com/about/">About Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://www.canadianarchitect.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.canadianarchitect.com/contacts/">Contacts</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><hr />
<img src="https://www.canadianarchitect.com/wp-content/uploads/2015/03/website-logo.png" alt="Canadian Architect Magazine" /><br/><br/></div>
		</div>                
                              
            </div>

            <div class="col-md-3">
                <div id="footer2"><h3> The Magazine</h3>			<div class="textwidget"><a href="https://www.canadianarchitect.com/issues/2017-issues/canadian-architect-may-2017-issue/1003738430/"><img src="https://www.canadianarchitect.com/wp-content/uploads/2017/05/ca_may_270.jpg" alt="Current Issue" style="margin-bottom:5px;" /></a><br/>
<a href="https://www.canadianarchitect.com/issues/2017-issues/canadian-architect-may-2017-issue/1003738430/" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div>
		</div>              
            </div>


            <div class="col-md-7">
                <div id="footer3">			<div class="textwidget"><div class="row">
<div class="col-md-4">
<h5>RAIC Gold Medal</h5>
<a href="https://www.canadianarchitect.com/raic/canadian-architect-gold-medals-2015/1003730848/"><img src="https://www.canadianarchitect.com/wp-content/uploads/2016/04/raiccoverimage.jpeg" alt="RAIC Gold Medal 2015"></a>
<a href="https://www.canadianarchitect.com/category/issues/RAIC-Gold-Medal/" class="btn btn-primary btn-sm btn-block">View</a>
</div>
<div class="col-md-4">
<h5>Design Source Guide</h5>
<a href="http://www.designsourceguide.com/"><img src="https://www.canadianinteriors.com/wp-content/uploads/2016/12/Design-Source-Guide-2016.jpg" class="img-responsive" alt="2016 Design Source Guide"></a>
<a href="https://www.canadianinteriors.com/issues/2016issues/design-source-guide-20167/1003738641/" class="btn btn-primary btn-sm btn-block">View</a>
</div>
<hr />
<script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div>
		</div><div id="footer3">			<div class="textwidget"><p>Canadian Architect is a magazine for architects and related professionals practicing in Canada.</p>
<hr />
<a href="https://twitter.com/CdnArch" class="twitter-follow-button" data-size="large" data-show-count="true" data-lang="en">Follow @CdnArch</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-5">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.canadianarchitect.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.canadianarchitect.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.canadianarchitect.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-1003730083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730083"><a href="https://www.canadianarchitect.com/contacts/feedback/">Feedback</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-2 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-5">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 IQ Business Media
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianarchitect.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=fcadcabd4b041d40a70ab336db6c37f9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/wp-embed.min.js?ver=fcadcabd4b041d40a70ab336db6c37f9'></script>
<div set-auth-cookie/>

</body>
</html>
