


<!doctype html>

<html>

<head>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />



    <title>Plans released for redevelopment of Montreal&#039;s Viger Square - Canadian Architect</title>

    
            <link rel="icon" type="image/png" href="https://www.canadianarchitect.com/wp-content/uploads/2015/03/favicon.ico" />

        


    <link rel="pingback" href="https://www.canadianarchitect.com/xmlrpc.php" />



    <!--[if IE 7]>

      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">

    <![endif]-->



    
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Viger Square is about to reclaim its past glory thanks to a complete redesign and redevelopment led by the landscape architects at NIPPAYSAGE."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.canadianarchitect.com/architecture/viger-square/1003735518/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Plans released for redevelopment of Montreal&#039;s Viger Square - Canadian Architect" />
<meta property="og:description" content="Viger Square is about to reclaim its past glory thanks to a complete redesign and redevelopment led by the landscape architects at NIPPAYSAGE." />
<meta property="og:url" content="https://www.canadianarchitect.com/architecture/viger-square/1003735518/" />
<meta property="og:site_name" content="Canadian Architect" />
<meta property="article:section" content="Architects + Architecture" />
<meta property="article:published_time" content="2016-10-18T10:50:24-04:00" />
<meta property="article:modified_time" content="2016-10-18T10:54:22-04:00" />
<meta property="og:updated_time" content="2016-10-18T10:54:22-04:00" />
<meta property="og:image" content="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28309-preview_low_2191-1_28309_sc_v2com.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Viger Square is about to reclaim its past glory thanks to a complete redesign and redevelopment led by the landscape architects at NIPPAYSAGE." />
<meta name="twitter:title" content="Plans released for redevelopment of Montreal&#039;s Viger Square - Canadian Architect" />
<meta name="twitter:image" content="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28309-preview_low_2191-1_28309_sc_v2com.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Architect &raquo; Feed" href="https://www.canadianarchitect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Architect &raquo; Comments Feed" href="https://www.canadianarchitect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Architect &raquo; Plans released for redevelopment of Montreal&#8217;s Viger Square Comments Feed" href="https://www.canadianarchitect.com/architecture/viger-square/1003735518/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianarchitect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fcadcabd4b041d40a70ab336db6c37f9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianarchitect.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=fcadcabd4b041d40a70ab336db6c37f9' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianarchitect.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=fcadcabd4b041d40a70ab336db6c37f9' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.canadianarchitect.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianarchitect.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/css/pubx.min.css?ver=fcadcabd4b041d40a70ab336db6c37f9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianarchitect.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianarchitect.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.canadianarchitect.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=fcadcabd4b041d40a70ab336db6c37f9'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/bootstrap.js?ver=fcadcabd4b041d40a70ab336db6c37f9'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/strap-extras.js?ver=fcadcabd4b041d40a70ab336db6c37f9'></script>
<link rel='https://api.w.org/' href='https://www.canadianarchitect.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianarchitect.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianarchitect.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.canadianarchitect.com/?p=1003735518' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianarchitect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianarchitect.com%2Farchitecture%2Fviger-square%2F1003735518%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianarchitect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianarchitect.com%2Farchitecture%2Fviger-square%2F1003735518%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianarchitect.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />	<style id="pum-styles" type="text/css">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</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadianarchitect.com/?wordfence_logHuman=1&hid=15F77DAACC107E3A4300070533618886');
</script><script type="text/javascript">
  var __lc = {};
  __lc.license = 8646409;

  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.widget-title h3 {text-align:center;border-bottom:1px solid #dfdfdf;padding-bottom:15px;} .nav-stacked li {text-align:center;} .nav-stacked a {color:#29d3dc;} .wp-caption {text-align: left;} .gfield_checkbox li input{margin-right:15px;} .gform_wrapper { overflow: inherit; margin: 0; max-width: 100%; } .gform_wrapper .gfield_checkbox li label, .gform_wrapper .gfield_radio li label { width: 100%; }body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.canadianarchitect.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7b9cd21bee&wpp_id=1003735518';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71411801-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 

    <script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/js/tracker.min.js'></script>

    

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->

    <!--[if lt IE 9]>

      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>

      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>

    <![endif]-->



    <!-- dfp start -->

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>

    </script>



    <script type='text/javascript'>

        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

        (function() {

        var gads = document.createElement('script');

        gads.async = true;

        gads.type = 'text/javascript';

        var useSSL = 'https:' == document.location.protocol;

        gads.src = (useSSL ? 'https:' : 'http:') + 

        '//www.googletagservices.com/tag/js/gpt.js';

        var node = document.getElementsByTagName('script')[0];

        node.parentNode.insertBefore(gads, node);

        })();

    </script>

    

  

    <script type='text/javascript'>        

        googletag.cmd.push(function() {                    

            googletag.pubads().setTargeting("publisher", "Construction");

            googletag.pubads().setTargeting("site", "CanadianArchitect");       



            googletag.pubads().collapseEmptyDivs();

            

            


            


            googletag.defineSlot('/115218319/IQBM_120x90_S1_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_120x90_S2_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_140x36_S1_ROS_BIG-network', [140, 36], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_140x36_S2_ROS_BIG-network', [140, 36], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_160x600_S1_RON_BIG-network', [160, 600], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());

            

            googletag.defineSlot('/115218319/IQBM_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_300x250_S3_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_300x250_S4_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-12').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());

            

            googletag.defineSlot('/115218319/IQBM_430x450_S1_ROS_BIG-network', [430, 450], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());



            googletag.pubads().enableSingleRequest();    

            googletag.enableServices();

        });

    </script>

    <!-- dfp end -->



    <!-- maps -->

     

    

    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->

	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  

	

	<!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->

					
<!--
			<link rel="Stylesheet" type="text/css" href="https://www.canadianarchitect.com/common_scripts/issuesnet/css/archives.css" media="screen" />

			<link rel="Stylesheet" type="text/css" href="https://www.canadianarchitect.com/common_scripts/issuesnet/css/fixes.css" media="screen" />
-->
	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->

	

	

	

</head>



<body class="post-template-default single single-post postid-1003735518 single-format-standard wp-custom-logo">



<!-- needed for sharign buttons -->



<!-- twitter -->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>



<!-- facebook -->

<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<!-- google plus -->

<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- sharing buttons end -->

                 





         

        

    <header class="masthead">   

    
        <div class="masthead-inner">             

        <nav role="navigation" id="navbar-wrapper">   

            

            


            <div class="navbar ">

                <div class="container">                                                      

                    <h1 class="logo">                                            

                        <a href="https://www.canadianarchitect.com/" title="Canadian Architect" rel="home" style="background-image:url(https://www.canadianarchitect.com/wp-content/uploads/2015/03/website-logo.png)">

                            Canadian Architect
                        </a>                                                                        

                    </h1>                                                                          



                    <ul class="nav navbar-nav navbar-left navbar-top hidden-xs hidden-sm">                        

                        <li class="slogan">

                           <strong>The National Review of Design and Practice</strong><br/>                           

                           <small>The Official Magazine of the RAIC</small>

                        </li>                        

                    </ul>   

                    

                   <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">                        

                        


                        <!--li>

                            <a rel="nofollow" href="https://www.canadianarchitect.com/wp-login.php">Log in</a>
                        </li-->



                        <li><a href="/subscribe" class="btn btn-default ">Subscribe</a></li>                                                

                    </ul>                    

                </div>

            </div>   

            
            <div id="nav" class="navbar navbar-main navbar-inverse">                            

                <div class="container">                                                                       

                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                

                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">

                      <span class="icon-bar"></span>

                      <span class="icon-bar"></span>

                      <span class="icon-bar"></span>

                    </button>                   

                    <div class="navbar-collapse collapse navbar-responsive-collapse">

                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003730040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730040"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1003730041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730041"><a href="https://www.canadianarchitect.com/news/">News</a></li>
<li id="menu-item-1003730042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730042"><a href="/features/">Features</a></li>
<li id="menu-item-1003730043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003730043"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Products <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003730044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730044"><a href="/products/">Product Showcase</a></li>
	<li id="menu-item-1003730045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730045"><a href="http://www.designsourceguide.com/">Design Source Guide</a></li>
</ul>
</li>
<li id="menu-item-1003730048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730048"><a href="/events/">Events</a></li>
<li id="menu-item-1003730049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003730049"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Awards <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003734386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734386"><a href="https://www.canadianarchitect.com/awards/">About</a></li>
	<li id="menu-item-1003739087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003739087"><a href="https://www.canadianarchitect.com/2017-awards-excellence/">2017 Awards of Excellence</a></li>
	<li id="menu-item-1003738044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003738044"><a href="https://www.canadianarchitect.com/awards/winners-2016/">2016 Winners</a></li>
	<li id="menu-item-1003730416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730416"><a href="https://www.canadianarchitect.com/awards/2015-winners/">2015 Winners</a></li>
	<li id="menu-item-1003730050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730050"><a href="http://awards.canadianarchitect.com/">2014 Winners</a></li>
	<li id="menu-item-1003731020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003731020"><a href="http://awards.canadianarchitect.com/2013/">2013 Winners</a></li>
</ul>
</li>
<li id="menu-item-1003730811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1003730811"><a href="https://www.canadianarchitect.com/category/issues/" class="dropdown-toggle" data-toggle="dropdown">Archives <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003736890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003736890"><a href="https://www.canadianarchitect.com/category/issues/2017-issues/">2017 Issues</a></li>
	<li id="menu-item-1003730813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730813"><a href="https://www.canadianarchitect.com/category/issues/2016issues/">2016 Issues</a></li>
	<li id="menu-item-1003730812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730812"><a href="https://www.canadianarchitect.com/category/issues/2015issues/">2015 Issues</a></li>
	<li id="menu-item-1003730877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730877"><a href="https://www.canadianarchitect.com/category/issues/2014issues/">2014 Issues</a></li>
	<li id="menu-item-1003730940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730940"><a href="https://www.canadianarchitect.com/category/issues/2013-issues/">2013 Issues</a></li>
	<li id="menu-item-1003730957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730957"><a href="https://www.canadianarchitect.com/category/issues/2012-issues/">2012 Issues</a></li>
	<li id="menu-item-1003731004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731004"><a href="https://www.canadianarchitect.com/category/issues/2011issues/">2011 Issues</a></li>
	<li id="menu-item-1003731045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731045"><a href="https://www.canadianarchitect.com/category/issues/2010-issues/">2010 Issues</a></li>
	<li id="menu-item-1003731209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731209"><a href="https://www.canadianarchitect.com/category/issues/2009-issues/">2009 Issues</a></li>
	<li id="menu-item-1003731246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731246"><a href="https://www.canadianarchitect.com/category/issues/2008-issues/">2008 Issues</a></li>
</ul>
</li>
<li id="menu-item-1003730051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003730051"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003730052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730052"><a href="https://www.canadianarchitect.com/about/">About Us</a></li>
	<li id="menu-item-1003730053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730053"><a href="https://www.canadianarchitect.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003732295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732295"><a href="https://www.canadianarchitect.com/digital-archives/">Digital Archives</a></li>
	<li id="menu-item-1003730054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730054"><a href="https://www.canadianarchitect.com/contacts/">Contacts</a></li>
</ul>
</li>
</ul>                                                                       

                        
                        <ul class="nav navbar-nav navbar-right">

                            <li>                        

                                <form role="search" method="get" id="searchform" action="https://www.canadianarchitect.com/">

                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">

                                </form>                    

                            </li>

                        </ul> 

                                             

                    </div>                    

                </div>               

            </div>           

        </nav>                                                      

    </header><!-- end of header -->

        





    


    
    <div class="ad hidden-xs">

        <div class="container">

            <div class="row">

                <div class="col-md-12">                    

                    <div class="center-block text-center">                        

						<div id="div-gpt-ad-3406187699805779-10">

							<script type='text/javascript'>

								 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-10'); });

							</script>

						</div>

                    </div>

                </div>

            </div>

        </div>

    </div>

    


      

    <div class="container">

        <div id="wrapper">

            <div class="visible-print">

                <img src="https://www.canadianarchitect.com/wp-content/uploads/2015/03/website-logo.png" alt="Canadian Architect" />

            </div>

            		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>
                      	
						<h1 class="post-title">
							Plans released for redevelopment of Montreal&#8217;s Viger Square							
						</h1>
						<p class="lead">													
								
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								October 18, 2016 <br/>
												
								by Canadian Architect							</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="https://www.canadianarchitect.com/category/architecture/" rel="category tag">Architects + Architecture</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<h4>Tags</h4>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.canadianarchitect.com/keyword/lightemotion/">Lightemotion</a></li><li><a href="https://www.canadianarchitect.com/keyword/nippaysage/">NIPPAYSAGE</a></li><li><a href="https://www.canadianarchitect.com/keyword/provencher_roy/">Provencher_Roy</a></li>				        	
					        	</ul>
														
							  
						</div> <!-- /.well -->
					</div> <!-- /col-md-3-->

					<div class="col-md-9">						
						<div class="the-content">		
							<p class="visible-sm visible-xs">
								October 18, 2016 <br/>
												
								by Canadian Architect							</p>	

							<div id="attachment_1003735519" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28307-preview_low_2191-1_28307_sc_v2com.jpg" rel='magnific'><img class="wp-image-1003735519 size-full" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28307-preview_low_2191-1_28307_sc_v2com.jpg" alt="Overall view showing large public square covering four urban blocks. Photo credit: NIPPAYSAGE" width="1000" height="562" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28307-preview_low_2191-1_28307_sc_v2com.jpg 1000w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28307-preview_low_2191-1_28307_sc_v2com-300x169.jpg 300w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28307-preview_low_2191-1_28307_sc_v2com-250x141.jpg 250w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28307-preview_low_2191-1_28307_sc_v2com-600x337.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text">Overall view showing large public square covering four urban blocks. Photo credit: NIPPAYSAGE</p></div>
<p class="">Viger Square is about to reclaim its past glory thanks to a complete redesign and redevelopment led by the landscape architects at NIPPAYSAGE.</p>
<p class="">Work will begin on the first phase, affecting the square’s two western blocks – part of Montreal’s 375<sup>th </sup>anniversary legacy – in the spring of 2017. The two eastern blocks will be the focus of the next phase, completing the revitalization of Montreal’s very first square outside the old town’s fortifications.</p>
<p class=""><span style="text-decoration: underline;"><b>Historical context</b></span></p>
<p class="">Viger Square, bounded by Guy-Frégault St. to the west, Saint-André St. to the east, Viger Ave. to the north and Saint-Antoine St. to the south, was the first large public square created in Montreal. In the 19<sup>th </sup>century, it had the distinction of being the largest public square in Canada. Viger Square was a prestigious, lively and much-loved space designed in the finest tradition of public gardens.</p>
<p class="">The northward shift of elite francophone residential areas in the 1920s marked the beginning of the area’s gradual abandonment and decline, which accelerated after the crash of 1929. Between 1963 and 1984, the construction of the metro tunnel and the Ville-Marie Expressway tunnel under Viger Square led to the square’s demolition and reconstruction. Despite the participation of three prominent artists from the Quebec and Canadian modernist movement – Charles Daudelin, Claude Théberge and Peter Gnass – the square never reclaimed a level of urban utility appropriate for this large public space located just outside Old Montreal.</p>
<div id="attachment_1003735529" style="width: 925px" class="wp-caption alignnone"><a href="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28318-preview_low_2191-1_28318_sc_v2com-e1476800896196.jpg" rel='magnific'><img class="wp-image-1003735529 size-full" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28318-preview_low_2191-1_28318_sc_v2com-e1476800896196.jpg" alt="Viger square, Montreal, QC, about 1907, Neurdein Frères. (Théberge block). Photo credit: Gift of Mr. Stanley G. Triggs, MP-0000.840.6. © McCord Museum" width="915" height="599" /></a><p class="wp-caption-text">Viger square, Montreal, QC, about 1907, Neurdein Frères. (Théberge block). Photo credit: Gift of Mr. Stanley G. Triggs, MP-0000.840.6. © McCord Museum</p></div>
<p class="">“The square’s previous design and development reflected the planning ideologies of the time, including highway-like roadways surrounding the square, the separation of the blocks with concrete walls, a large number of compartmentalized spaces, a lack of openness, light and natural sightlines, and a shortage of programming and other efforts to encourage people to use the space. All of these factors inevitably contributed to the abandonment and eventual occupation of the square by a marginalized population,” said Michel Langevin, landscape architect and partner at NIPPAYSAGE.</p>
<p class=""><span style="text-decoration: underline;"><b>Urban and architectural context</b></span></p>
<p class="">Viger Square remains a major urban feature, distinguished by the presence of civic and residential buildings, of which several are very prestigious homes designed by acclaimed architects. The north side of the square faces the Bibliothèque et Archives nationales du Québec, formerly the École des Hautes Études Commerciales, while the south side faces the former Viger hotel and station, built in 1898 by Bruce Price, the architect who designed the Château Frontenac in Quebec City.</p>
<div id="attachment_1003735520" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28308-preview_low_2191-1_28308_sc_v2com.jpg" rel='magnific'><img class="wp-image-1003735520 size-full" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28308-preview_low_2191-1_28308_sc_v2com.jpg" alt="Open and inviting corner access - Saint-Denis street / Viger avenue . (Chénier block). Photo credit: NIPPAYSAGE" width="1000" height="563" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28308-preview_low_2191-1_28308_sc_v2com.jpg 1000w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28308-preview_low_2191-1_28308_sc_v2com-300x169.jpg 300w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28308-preview_low_2191-1_28308_sc_v2com-250x141.jpg 250w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28308-preview_low_2191-1_28308_sc_v2com-600x338.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text">Open and inviting corner access &#8211; Saint-Denis street / Viger avenue . (Chénier block). Photo credit: NIPPAYSAGE</p></div>
<p class="">The revitalization of the area will make a strong contribution to the re-adoption of the square, thanks in large part to the future redevelopment of the Viger hotel and station with new retail and office spaces, and the imminent opening of the new Centre hospitalier de l’Université de Montréal (CHUM).</p>
<p class=""> “Our mandate is to give the expected diverse new group of users a refreshed and creative concept that respects the built heritage and the mark left by the artists in the 1980s,” said Langevin.</p>
<p class=""><span style="text-decoration: underline;"><b>User-friendliness and inclusiveness</b></span></p>
<p class="">The integrated vision for the future Viger Square is built around several elements: user-friendliness, aimed at creating a harmonious environment that mitigates the nuisances that led to the square’s decline; inclusiveness and a commitment to creating a space for all users, with flexible programming to encourage a wide range of uses; anchoring in the surrounding area in order to ensure that the space is perfectly integrated with the urban fabric; and, lastly, a commemorative element to restore the space’s iconic character.</p>
<p class="">Following consultation, coordination and mobilization efforts involving numerous stakeholders, the design principles established by the NIPPAYSAGE team, in conjunction with the professionals at the Ville de Montréal’s Service des grands parcs, du verdissement et du Mont-Royal, are varied: a unique, iconic form for the entire square, physical and visual openness, concentration of activities on a longitudinal axis, generous vegetation optimized for the constraints imposed by the underground expressway, showcasing of built and artistic heritage, reduction of vehicle space in favour of pedestrian accessibility, and environmentally sound runoff management.</p>
<div id="attachment_1003735521" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28309-preview_low_2191-1_28309_sc_v2com.jpg" rel='magnific'><img class="wp-image-1003735521 size-full" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28309-preview_low_2191-1_28309_sc_v2com.jpg" alt="Corner access, night view - Saint-Denis street / Viger avenue. (Daudelin block). Photo credit: NIPPAYSAGE" width="1000" height="563" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28309-preview_low_2191-1_28309_sc_v2com.jpg 1000w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28309-preview_low_2191-1_28309_sc_v2com-300x169.jpg 300w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28309-preview_low_2191-1_28309_sc_v2com-250x141.jpg 250w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28309-preview_low_2191-1_28309_sc_v2com-600x338.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text">Corner access, night view &#8211; Saint-Denis street / Viger avenue. (Daudelin block). Photo credit: NIPPAYSAGE</p></div>
<p class="">The revitalization of Viger Square also created an opportunity to make fundamental changes to the layout of adjacent streets for the benefit of pedestrians and cyclists. Available parking will be reduced on perpendicular streets and the optimized, but still functional, reduction of east-west lanes will enable safe access to Viger Square and reduce the highway-like character of the streets.</p>
<p class=""><span style="text-decoration: underline;"><b>A hybrid landscape</b></span></p>
<p class="">In order to attract a highly diverse user base, Viger Square will have a hybrid landscape incorporating several landscape concepts: square, public space, park, garden, and public art.</p>
<p class="">Varied event programming and service areas such as a café with patio, public washrooms and a space for promoting cycling in collaboration with BIXI Montréal, adjacent to the existing bicycle path on Berri Street, will allow the square’s users to enjoy it to the fullest, in a setting enhanced by additional trees and greenery. Concerts, festivals and all kinds of activities will be able to use Viger Square as a venue.</p>
<div id="attachment_1003735548" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28394-preview_low_2191-1_28394_sc_v2com.jpg" rel='magnific'><img class="wp-image-1003735548 size-full" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28394-preview_low_2191-1_28394_sc_v2com.jpg" alt="Conceptual rendering of service building. (Daudelin block). Photo credit: PROVENCHER_ROY" width="1000" height="562" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28394-preview_low_2191-1_28394_sc_v2com.jpg 1000w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28394-preview_low_2191-1_28394_sc_v2com-300x169.jpg 300w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28394-preview_low_2191-1_28394_sc_v2com-250x141.jpg 250w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28394-preview_low_2191-1_28394_sc_v2com-600x337.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text">Conceptual rendering of service building. (Daudelin block). Photo credit: PROVENCHER_ROY</p></div>
<p class="">The café and patio, located in Daudelin block and designed by Provencher_Roy architects, will bring liveliness to the square, in harmony with the landscape and public artworks. “The pavilion is a fused volume comprising three glass and steel cubes, which stand out and integrate with an existing composition by artist Charles Daudelin, through an interplay of transparencies and a distinctive, sharp outline,” said Claude Provencher, architect and partner at Provencher_Roy.</p>
<p class="">Users of all ages will enjoy the interactive fountain, ping-pong tables, exercise equipment, a skate park, a multi-sports field and a pétanque pitch. There are numerous possibilities for winter, including skating rinks, a Christmas market, a tobogganing hill, a heated patio and festive lighting.</p>
<p class=""><span style="text-decoration: underline;"><b>Animation and greening</b></span></p>
<p class="">The underground expressway led the landscape architects to draw an east-west axis to serve as a public space, walkway and connector for the four blocks. The grand urban scale is defined by the alignment of oversized benches and lighting standards, by careful positioning of the artworks and by free, indirect and random movement patterns.</p>
<p class="">The landscaped axis will be punctuated by a series of playful, surprising objects: surfaces and temporary furnishings with an iconic character, and gardens featuring an offbeat mix of unexpected, sculptural vegetation. The areas designated for experimentation with vegetation will also contribute to the space’s unique character.</p>
<div id="attachment_1003735522" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28310-preview_low_2191-1_28310_sc_v2com.jpg" rel='magnific'><img class="wp-image-1003735522 size-full" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28310-preview_low_2191-1_28310_sc_v2com.jpg" alt="Urban animation below artist Chales Daudelin's restored pergolas. (Daudelin block). Photo credit: NIPPAYSAGE" width="1000" height="563" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28310-preview_low_2191-1_28310_sc_v2com.jpg 1000w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28310-preview_low_2191-1_28310_sc_v2com-300x169.jpg 300w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28310-preview_low_2191-1_28310_sc_v2com-250x141.jpg 250w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28310-preview_low_2191-1_28310_sc_v2com-600x338.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text">Urban animation below artist Chales Daudelin&#8217;s restored pergolas. (Daudelin block). Photo credit: NIPPAYSAGE</p></div>
<p class="">The majority of green surfaces, covering half the square’s total area, will be located on either side of the axis. This will allow them to use areas unburdened by underground constraints, where the soil is deep enough for optimal growing of several species of broad-canopied trees and the implementation of environmentally sound runoff management, designed in consultation with the engineering firm Consultants S.M. inc.</p>
<p class=""><span style="text-decoration: underline;"><b>Highlighting public art</b></span></p>
<p class="">A major effort to highlight public art is at the core of the Viger Square project. In Chénier block, the work by German-American sculptor Alphonso Pelzer, created in 1895 in memory of Jean-Olivier Chénier, a doctor and Patriote who died in 1837 at the battle of Saint-Eustache, will be restored and relocated to the centre of the block.</p>
<p class="">In Daudelin block, the proposal is focused on the Agora, including the sculptural fountain called Mastodo, by Charles Daudelin. The partial return to service of Mastodo, in a fixed position, as well as its relocation to a setting built around water features, will help, as the artist wished, bring life to the space. It will arouse users’ curiosity by conveying a concept of time that invites them to partake of an enigmatic experience built around waiting and surprise.</p>
<div id="attachment_1003735523" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28311-preview_low_2191-1_28311_sc_v2com.jpg" rel='magnific'><img class="wp-image-1003735523 size-full" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28311-preview_low_2191-1_28311_sc_v2com.jpg" alt="Open corner access - Berri street / Saint-Antoine street. (Daudelin block). Photo credit: NIPPAYSAGE" width="1000" height="563" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28311-preview_low_2191-1_28311_sc_v2com.jpg 1000w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28311-preview_low_2191-1_28311_sc_v2com-300x169.jpg 300w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28311-preview_low_2191-1_28311_sc_v2com-250x141.jpg 250w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28311-preview_low_2191-1_28311_sc_v2com-600x338.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text">Open corner access &#8211; Berri street / Saint-Antoine street. (Daudelin block). Photo credit: NIPPAYSAGE</p></div>
<p class="">Of the 22 existing concrete pergolas, an important topic of discussion among the stakeholders, 18 will be preserved, minus their roofs. The preservation of the pergolas, which are also by Charles Daudelin, will help open the space while preserving the work’s artistic integrity. This reasonable balance will give the restored pergolas new life, integrated into a setting in which greening, sustainability and safety are primary concerns.</p>
<p class="">Forces by Claude Théberge, a concrete sculptural fountain located in Théberge block, will be restored in its current location, updated to rectify construction flaws, and highlighted with new lighting. Lastly, Fontaine by Peter Gnass, located in Gnass block, will be replaced by a contemporary reinterpretation of the original work.</p>
<div id="attachment_1003735527" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28316-preview_low_2191-1_28316_sc_v2com.jpg" rel='magnific'><img class="wp-image-1003735527 size-full" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28316-preview_low_2191-1_28316_sc_v2com.jpg" alt="Atmospheric rendering of pergola illumination. (Daudelin block). Photo credit: NIPPAYSAGE" width="1000" height="562" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28316-preview_low_2191-1_28316_sc_v2com.jpg 1000w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28316-preview_low_2191-1_28316_sc_v2com-300x169.jpg 300w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28316-preview_low_2191-1_28316_sc_v2com-250x141.jpg 250w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28316-preview_low_2191-1_28316_sc_v2com-600x337.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p class="wp-caption-text">Atmospheric rendering of pergola illumination. (Daudelin block). Photo credit: NIPPAYSAGE</p></div>
<p class=""><span style="text-decoration: underline;"><b>Lighting</b></span></p>
<p class="">The intent of the lighting concept, designed by Lightemotion, is to highlight the square’s various built elements while respecting the space’s vegetation. The lighting also clearly serves to improve safety, but it is also at times dramatic, vibrant or animated.</p>
<p class="">“As in a theatre, the lighting apparatus is not decorative. To the contrary, the use of multiple projectors mounted on long, discreet standards on the main axis is intended to make the light sources disappear, allowing a certain degree of flexibility in illumination. The goal of lighting on the main axis is to highlight the various elements,” explains François Roupinian, president and design director of Lightemotion.</p>
<p class="">The integrated vision conceived by NIPPAYSAGE and its collaborators proposes to enhance Viger Square through a welcoming and inclusive redesign, grounded in the square’s rich history and built, artistic and landscape heritage.</p>

		
		<div id='gallery-2' class='iwmp-gallery gallery galleryid-1003735518 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="" href='https://www.canadianarchitect.com/wp-content/uploads/2016/10/28383-preview_low_2191-1_28383_sc_v2com.jpg'><img width="140" height="105" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28383-preview_low_2191-1_28383_sc_v2com-140x105.jpg" class="attachment-thumbnail size-thumbnail" alt="Atmospheric rendering of central axis. (Théberge block). Photo credit: NIPPAYSAGE" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28383-preview_low_2191-1_28383_sc_v2com-140x105.jpg 140w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28383-preview_low_2191-1_28383_sc_v2com-170x128.jpg 170w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28383-preview_low_2191-1_28383_sc_v2com-631x475.jpg 631w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28383-preview_low_2191-1_28383_sc_v2com-270x203.jpg 270w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28383-preview_low_2191-1_28383_sc_v2com-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption'>
				Atmospheric rendering of central axis. (Théberge block). Photo credit: NIPPAYSAGE
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="" href='https://www.canadianarchitect.com/wp-content/uploads/2016/10/28317-preview_low_2191-1_28317_sc_v2com.jpg'><img width="140" height="105" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28317-preview_low_2191-1_28317_sc_v2com-140x105.jpg" class="attachment-thumbnail size-thumbnail" alt="Atmospheric rendering of Saint-Denis Street. (between Daudelin and Chénier blocks). Photo credit: NIPPAYSAGE" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28317-preview_low_2191-1_28317_sc_v2com-140x105.jpg 140w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28317-preview_low_2191-1_28317_sc_v2com-170x128.jpg 170w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28317-preview_low_2191-1_28317_sc_v2com-631x475.jpg 631w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28317-preview_low_2191-1_28317_sc_v2com-270x203.jpg 270w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28317-preview_low_2191-1_28317_sc_v2com-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption'>
				Atmospheric rendering of Saint-Denis Street. (between Daudelin and Chénier blocks). Photo credit: NIPPAYSAGE
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="" href='https://www.canadianarchitect.com/wp-content/uploads/2016/10/28315-preview_low_2191-1_28315_sc_v2com.jpg'><img width="140" height="105" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28315-preview_low_2191-1_28315_sc_v2com-140x105.jpg" class="attachment-thumbnail size-thumbnail" alt="Atmospheric rendering of play area. (Gnass block). Photo credit: NIPPAYSAGE" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28315-preview_low_2191-1_28315_sc_v2com-140x105.jpg 140w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28315-preview_low_2191-1_28315_sc_v2com-170x128.jpg 170w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28315-preview_low_2191-1_28315_sc_v2com-631x475.jpg 631w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28315-preview_low_2191-1_28315_sc_v2com-270x203.jpg 270w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28315-preview_low_2191-1_28315_sc_v2com-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption'>
				Atmospheric rendering of play area. (Gnass block). Photo credit: NIPPAYSAGE
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="" href='https://www.canadianarchitect.com/wp-content/uploads/2016/10/28314-preview_low_2191-1_28314_sc_v2com.jpg'><img width="140" height="105" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28314-preview_low_2191-1_28314_sc_v2com-140x105.jpg" class="attachment-thumbnail size-thumbnail" alt="Atmospheric rendering of multi-use green spaces. (Théberge block). Photo credit: NIPPAYSAGE" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28314-preview_low_2191-1_28314_sc_v2com-140x105.jpg 140w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28314-preview_low_2191-1_28314_sc_v2com-170x128.jpg 170w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28314-preview_low_2191-1_28314_sc_v2com-631x475.jpg 631w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28314-preview_low_2191-1_28314_sc_v2com-270x203.jpg 270w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28314-preview_low_2191-1_28314_sc_v2com-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption'>
				Atmospheric rendering of multi-use green spaces. (Théberge block). Photo credit: NIPPAYSAGE
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="" href='https://www.canadianarchitect.com/wp-content/uploads/2016/10/28312-preview_low_2191-1_28312_sc_v2com-e1476800710768.jpg'><img width="140" height="105" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28312-preview_low_2191-1_28312_sc_v2com-140x105.jpg" class="attachment-thumbnail size-thumbnail" alt="Bird&#039;s-eye view of central axis. (Théberge block). Photo credit: NIPPAYSAGE" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28312-preview_low_2191-1_28312_sc_v2com-140x105.jpg 140w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28312-preview_low_2191-1_28312_sc_v2com-170x128.jpg 170w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28312-preview_low_2191-1_28312_sc_v2com-631x475.jpg 631w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28312-preview_low_2191-1_28312_sc_v2com-270x203.jpg 270w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28312-preview_low_2191-1_28312_sc_v2com-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption'>
				Bird&#8217;s-eye view of central axis. (Théberge block). Photo credit: NIPPAYSAGE
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="" href='https://www.canadianarchitect.com/wp-content/uploads/2016/10/28342-preview_low_2191-1_28342_sc_v2com-e1476801031992.jpg'><img width="140" height="105" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28342-preview_low_2191-1_28342_sc_v2com-140x105.jpg" class="attachment-thumbnail size-thumbnail" alt="Central axis circulation, landscape and art components. Photo credit: NIPPAYSAGE" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28342-preview_low_2191-1_28342_sc_v2com-140x105.jpg 140w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28342-preview_low_2191-1_28342_sc_v2com-170x128.jpg 170w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28342-preview_low_2191-1_28342_sc_v2com-631x475.jpg 631w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28342-preview_low_2191-1_28342_sc_v2com-270x203.jpg 270w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28342-preview_low_2191-1_28342_sc_v2com-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption'>
				Central axis circulation, landscape and art components. Photo credit: NIPPAYSAGE
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="" href='https://www.canadianarchitect.com/wp-content/uploads/2016/10/28325-preview_low_2191-1_28325_sc_v2com-e1476800987219.jpg'><img width="140" height="105" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28325-preview_low_2191-1_28325_sc_v2com-140x105.jpg" class="attachment-thumbnail size-thumbnail" alt="Major underground elements. Photo credit: NIPPAYSAGE" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28325-preview_low_2191-1_28325_sc_v2com-140x105.jpg 140w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28325-preview_low_2191-1_28325_sc_v2com-170x128.jpg 170w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28325-preview_low_2191-1_28325_sc_v2com-631x475.jpg 631w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28325-preview_low_2191-1_28325_sc_v2com-270x203.jpg 270w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28325-preview_low_2191-1_28325_sc_v2com-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption'>
				Major underground elements. Photo credit: NIPPAYSAGE
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a title="" href='https://www.canadianarchitect.com/wp-content/uploads/2016/10/28323-preview_low_2191-1_28323_sc_v2com-e1476800964849.jpg'><img width="140" height="105" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28323-preview_low_2191-1_28323_sc_v2com-140x105.jpg" class="attachment-thumbnail size-thumbnail" alt="Program, surfaces and components. Photo credit: NIPPAYSAGE" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28323-preview_low_2191-1_28323_sc_v2com-140x105.jpg 140w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28323-preview_low_2191-1_28323_sc_v2com-170x128.jpg 170w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28323-preview_low_2191-1_28323_sc_v2com-631x475.jpg 631w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28323-preview_low_2191-1_28323_sc_v2com-270x203.jpg 270w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28323-preview_low_2191-1_28323_sc_v2com-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption'>
				Program, surfaces and components. Photo credit: NIPPAYSAGE
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="" href='https://www.canadianarchitect.com/wp-content/uploads/2016/10/28330-preview_low_2191-1_28330_sc_v2com-e1476801114897.jpg'><img width="140" height="105" src="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28330-preview_low_2191-1_28330_sc_v2com-140x105.jpg" class="attachment-thumbnail size-thumbnail" alt="Sketch of spatial relationships along Saint-Denis street. (Daudelin block). Photo credit: NIPPAYSAGE" srcset="https://www.canadianarchitect.com/wp-content/uploads/2016/10/28330-preview_low_2191-1_28330_sc_v2com-140x105.jpg 140w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28330-preview_low_2191-1_28330_sc_v2com-170x128.jpg 170w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28330-preview_low_2191-1_28330_sc_v2com-631x475.jpg 631w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28330-preview_low_2191-1_28330_sc_v2com-270x203.jpg 270w, https://www.canadianarchitect.com/wp-content/uploads/2016/10/28330-preview_low_2191-1_28330_sc_v2com-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption'>
				Sketch of spatial relationships along Saint-Denis street. (Daudelin block). Photo credit: NIPPAYSAGE
				</dd></dl><br style="clear: both" />
		</div>

							<br/>
							
						</div>
						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							

							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
					    	<div style="line-height:12px;">
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnArch" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
					    		<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.canadianarchitect.com/architecture/viger-square/1003735518/"></script>							    		
					    		<div class="g-plus" data-action="share" data-annotation="none"></div>							    
				    		</div>
																				
							<br/><br/>
						
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/jumelles-caraquet/1003732852/" rel="bookmark" title="Permanent Link to Twin structures inspired by Acadian vernacular architecture">Twin structures inspired by Acadian vernacular architecture</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/provencher-roy-montreal/1003733802/" rel="bookmark" title="Permanent Link to Provencher_Roy reveals plans for Montreal terminal and pier">Provencher_Roy reveals plans for Montreal terminal and pier</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/parliament-hill/1003735358/" rel="bookmark" title="Permanent Link to Renderings released of Parliament Hill Welcome Centre and West Block rehabilitation">Renderings released of Parliament Hill Welcome Centre and West Block rehabilitation</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/montreals-saint-laurent-boulevard/1003735123/" rel="bookmark" title="Permanent Link to Montreal&#8217;s Saint-Laurent Boulevard to undergo redevelopment">Montreal&#8217;s Saint-Laurent Boulevard to undergo redevelopment</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

							<br/><br/>
							
																								
									<a name="comments" id="comments"></a>
									
    
    <div class="well well-sm">
        <h6 id="comments">1 Comment &#187; for Plans released for redevelopment of Montreal&#8217;s Viger Square</h6>
    </div>

    
    <ol class="commentlist">
        		<li class="comment even thread-even depth-1" id="comment-29404">
				<div id="div-comment-29404" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e6b5d5aaf2eb4213e486fbd819c09c71?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e6b5d5aaf2eb4213e486fbd819c09c71?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn">Shaun</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.canadianarchitect.com/architecture/viger-square/1003735518/#comment-29404">
			July 23, 2017 at 6:24 pm</a>		</div>

		<p>This is very ugly! Can the city just hire Claude Cormier, and have him design something similar to Berczy Park in Toronto???  A giant cast iron fountain in needed for Viger Square!  He did good with Dorchester Square and Place Du Canada, he should recreate the park as what it was before it was raised for the Ville Marie Expressway.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.canadianarchitect.com/architecture/viger-square/1003735518/?replytocom=29404#respond' onclick='return addComment.moveForm( "div-comment-29404", "29404", "respond", "1003735518" )' aria-label='Reply to Shaun'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
    </ol>
    
    



    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/architecture/viger-square/1003735518/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.canadianarchitect.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003735518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c5af66ced" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
										
													</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-15" class="widget-wrapper widget_text">			<div class="textwidget"><br/>
<div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-7">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-8">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-8'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-9">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-9'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-12">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-12'); });
</script>
</div>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.canadianarchitect.com/architecture/raic-launches-call-submissions-2017-awards-program/1003735514/">RAIC launches call for submissions for 2017 awards program</a></li>				
					<li class="pull-right"><a href="https://www.canadianarchitect.com/architecture/studio-bell/1003735551/">National Music Centre of Canada celebrates completion of new home Studio Bell</a> <i class="icon-arrow-right"></i></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.canadianarchitect.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://www.canadianarchitect.com/about/">About Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://www.canadianarchitect.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.canadianarchitect.com/contacts/">Contacts</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><hr />
<img src="https://www.canadianarchitect.com/wp-content/uploads/2015/03/website-logo.png" alt="Canadian Architect Magazine" /><br/><br/></div>
		</div>                
                              
            </div>

            <div class="col-md-3">
                <div id="footer2"><h3> The Magazine</h3>			<div class="textwidget"><a href="https://www.canadianarchitect.com/issues/2017-issues/canadian-architect-august-2017-issue/1003739239/"><img src="https://www.canadianarchitect.com/wp-content/uploads/2017/08/ca_aug2017270.jpg" alt="Current Issue" style="margin-bottom:5px;" /></a><br/>
<a href="https://www.canadianarchitect.com/issues/2017-issues/canadian-architect-august-2017-issue/1003739239/" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div>
		</div>              
            </div>


            <div class="col-md-7">
                <div id="footer3">			<div class="textwidget"><div class="row">
<div class="col-md-4">
<h5>RAIC Gold Medal</h5>
<a href="https://www.canadianarchitect.com/raic/canadian-architect-gold-medals-2015/1003730848/"><img src="https://www.canadianarchitect.com/wp-content/uploads/2016/04/raiccoverimage.jpeg" alt="RAIC Gold Medal 2015"></a>
<a href="https://www.canadianarchitect.com/category/issues/RAIC-Gold-Medal/" class="btn btn-primary btn-sm btn-block">View</a>
</div>
<div class="col-md-4">
<h5>Design Source Guide</h5>
<a href="http://www.designsourceguide.com/"><img src="https://www.canadianinteriors.com/wp-content/uploads/2016/12/Design-Source-Guide-2016.jpg" class="img-responsive" alt="2016 Design Source Guide"></a>
<a href="https://www.canadianinteriors.com/issues/2016issues/design-source-guide-20167/1003738641/" class="btn btn-primary btn-sm btn-block">View</a>
</div>
<hr />
<script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div>
		</div><div id="footer3">			<div class="textwidget"><p>Canadian Architect is a magazine for architects and related professionals practicing in Canada.</p>
<hr />
<a href="https://twitter.com/CdnArch" class="twitter-follow-button" data-size="large" data-show-count="true" data-lang="en">Follow @CdnArch</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-5">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.canadianarchitect.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.canadianarchitect.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.canadianarchitect.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-1003730083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730083"><a href="https://www.canadianarchitect.com/contacts/feedback/">Feedback</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-2 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-5">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 IQ Business Media
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianarchitect.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=fcadcabd4b041d40a70ab336db6c37f9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/comment-reply.min.js?ver=fcadcabd4b041d40a70ab336db6c37f9'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/wp-embed.min.js?ver=fcadcabd4b041d40a70ab336db6c37f9'></script>
<div set-auth-cookie/>

</body>
</html>
