


<!doctype html>

<html>

<head>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />



    <title>Recladding transforms John B. Parkin&#039;s Simpson Tower</title>

    
            <link rel="icon" type="image/png" href="https://s3-ca-central-1.amazonaws.com/cdnarchitect/wp-content/uploads/2015/03/favicon.ico" />

        


    <link rel="pingback" href="https://www.canadianarchitect.com/xmlrpc.php" />



    <!--[if IE 7]>

      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">

    <![endif]-->



    
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.canadianarchitect.com/architecture/recladding-parkin-simpson-tower/1003740609/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recladding transforms John B. Parkin&#039;s Simpson Tower" />
<meta property="og:description" content="Completed in 1969, a prominent John B. Parkin / Bregman &amp; Hamann design in downtown Toronto is being transformed through a recladding project led by WZMH Architects and structural and facade engineering consultants WSP Canada. Formerly known as the Simpson Tower,&hellip;" />
<meta property="og:url" content="https://www.canadianarchitect.com/architecture/recladding-parkin-simpson-tower/1003740609/" />
<meta property="og:site_name" content="Canadian Architect" />
<meta property="article:tag" content="Heritage Preservation" />
<meta property="article:section" content="Architects + Architecture" />
<meta property="article:published_time" content="2017-12-07T16:46:09-05:00" />
<meta property="article:modified_time" content="2017-12-07T17:35:30-05:00" />
<meta property="og:updated_time" content="2017-12-07T17:35:30-05:00" />
<meta property="og:image" content="https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07164430/Screen-Shot-2017-12-07-at-4.43.52-PM.png" />
<meta property="og:image:secure_url" content="https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07164430/Screen-Shot-2017-12-07-at-4.43.52-PM.png" />
<meta property="og:image:width" content="896" />
<meta property="og:image:height" content="632" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Completed in 1969, a prominent John B. Parkin / Bregman &amp; Hamann design in downtown Toronto is being transformed through a recladding project led by WZMH Architects and structural and facade engineering consultants WSP Canada. Formerly known as the Simpson Tower,&hellip;" />
<meta name="twitter:title" content="Recladding transforms John B. Parkin&#039;s Simpson Tower" />
<meta name="twitter:image" content="https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07164430/Screen-Shot-2017-12-07-at-4.43.52-PM.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.canadianarchitect.com\/","name":"Canadian Architect","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.canadianarchitect.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canadianarchitect.com\/architecture\/recladding-parkin-simpson-tower\/1003740609\/","sameAs":[],"@id":"#organization","name":"Canadian Architect","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Architect &raquo; Feed" href="https://www.canadianarchitect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Architect &raquo; Comments Feed" href="https://www.canadianarchitect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Architect &raquo; Recladding transforms John B. Parkin&#8217;s Simpson Tower Comments Feed" href="https://www.canadianarchitect.com/architecture/recladding-parkin-simpson-tower/1003740609/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianarchitect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=16dbbf13768263b8c76e8d347392ec55"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianarchitect.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=16dbbf13768263b8c76e8d347392ec55' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianarchitect.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=16dbbf13768263b8c76e8d347392ec55' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.canadianarchitect.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadianarchitect.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianarchitect.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/css/pubx.min.css?ver=16dbbf13768263b8c76e8d347392ec55' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianarchitect.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianarchitect.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.canadianarchitect.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1003740609","token":"0326fb7e51"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=16dbbf13768263b8c76e8d347392ec55'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/bootstrap.js?ver=16dbbf13768263b8c76e8d347392ec55'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/strap-extras.js?ver=16dbbf13768263b8c76e8d347392ec55'></script>
<link rel='https://api.w.org/' href='https://www.canadianarchitect.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianarchitect.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianarchitect.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.canadianarchitect.com/?p=1003740609' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianarchitect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianarchitect.com%2Farchitecture%2Frecladding-parkin-simpson-tower%2F1003740609%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianarchitect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianarchitect.com%2Farchitecture%2Frecladding-parkin-simpson-tower%2F1003740609%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianarchitect.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadianarchitect.com/?wordfence_lh=1&hid=00DC2E3E627E55755D913BCE73147621');
</script><script type="text/javascript">
  var __lc = {};
  __lc.license = 8646409;

  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.widget-title h3 {text-align:center;border-bottom:1px solid #dfdfdf;padding-bottom:15px;} .nav-stacked li {text-align:center;} .nav-stacked a {color:#29d3dc;} .wp-caption {text-align: left;} .gfield_checkbox li input{margin-right:15px;} .gform_wrapper { overflow: inherit; margin: 0; max-width: 100%; } .gform_wrapper .gfield_checkbox li label, .gform_wrapper .gfield_radio li label { width: 100%; } img { height: auto !important; } .home-section img { min-height: 155px; max-height: 155px; } .home-section2 img { min-height: 150px; max-height: 150px; } .social-links{ line-height: 12px; text-align: right; width: 70%; float: right; margin-top: 7px; } .social-links-2 { line-height: 12px; float: left; margin-top: 2px; }body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71411801-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	<style id="pum-styles" type="text/css" media="all">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</style> 

    <script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/js/tracker.min.js'></script>

    

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->

    <!--[if lt IE 9]>

      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>

      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>

    <![endif]-->



    <!-- dfp start -->

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>

    </script>



    <script type='text/javascript'>

        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

        (function() {

        var gads = document.createElement('script');

        gads.async = true;

        gads.type = 'text/javascript';

        var useSSL = 'https:' == document.location.protocol;

        gads.src = (useSSL ? 'https:' : 'http:') + 

        '//www.googletagservices.com/tag/js/gpt.js';

        var node = document.getElementsByTagName('script')[0];

        node.parentNode.insertBefore(gads, node);

        })();

    </script>

    

  

    <script type='text/javascript'>        

        googletag.cmd.push(function() {                    

            googletag.pubads().setTargeting("publisher", "Construction");

            googletag.pubads().setTargeting("site", "CanadianArchitect");       



            googletag.pubads().collapseEmptyDivs();

            

            


            


            googletag.defineSlot('/115218319/IQBM_120x90_S1_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_120x90_S2_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_140x36_S1_ROS_BIG-network', [140, 36], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_140x36_S2_ROS_BIG-network', [140, 36], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_160x600_S1_RON_BIG-network', [160, 600], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());

            

            googletag.defineSlot('/115218319/IQBM_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_300x250_S3_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_300x250_S4_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-12').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());

            

            googletag.defineSlot('/115218319/IQBM_430x450_S1_ROS_BIG-network', [430, 450], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());



            googletag.pubads().enableSingleRequest();    

            googletag.enableServices();

        });

    </script>

    <!-- dfp end -->



    <!-- maps -->

     

    

    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->

	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  

	

	<!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->

					
<!--
			<link rel="Stylesheet" type="text/css" href="https://www.canadianarchitect.com/common_scripts/issuesnet/css/archives.css" media="screen" />

			<link rel="Stylesheet" type="text/css" href="https://www.canadianarchitect.com/common_scripts/issuesnet/css/fixes.css" media="screen" />
-->
	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->

	

	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/115218319/IQBM_728x90_S2_BOTTOM', [728, 90], 'div-gpt-ad-1510143700361-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	

</head>



<body class="post-template-default single single-post postid-1003740609 single-format-standard wp-custom-logo">



<!-- needed for sharign buttons -->



<!-- twitter -->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>



<!-- facebook -->

<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<!-- google plus -->

<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- sharing buttons end -->

                 





         

        

    <header class="masthead">   

    
        <div class="masthead-inner">             

        <nav role="navigation" id="navbar-wrapper">   

            

            


            <div class="navbar ">

                <div class="container">                                                      

                    <h1 class="logo">                                            

                        <a href="https://www.canadianarchitect.com/" title="Canadian Architect" rel="home" style="background-image:url(https://s3-ca-central-1.amazonaws.com/cdnarchitect/wp-content/uploads/2015/03/website-logo.png)">

                            Canadian Architect
                        </a>                                                                        

                    </h1>                                                                          



                    <ul class="nav navbar-nav navbar-left navbar-top hidden-xs hidden-sm">                        

                        <li class="slogan">

                           <strong>The National Review of Design and Practice</strong><br/>                           

                           <small>The Official Magazine of the RAIC</small>

                        </li>                        

                    </ul>   

                    

                   <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">                        

                        


                        <!--li>

                            <a rel="nofollow" href="https://www.canadianarchitect.com/wp-login.php">Log in</a>
                        </li-->



                        <li><a href="/subscribe" class="btn btn-default ">Subscribe</a></li>                                                

                    </ul>                    

                </div>

            </div>   

            
            <div id="nav" class="navbar navbar-main navbar-inverse">                            

                <div class="container">                                                                       

                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                

                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">

                      <span class="icon-bar"></span>

                      <span class="icon-bar"></span>

                      <span class="icon-bar"></span>

                    </button>                   

                    <div class="navbar-collapse collapse navbar-responsive-collapse">

                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003730040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730040"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1003730041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730041"><a href="https://www.canadianarchitect.com/news/">News</a></li>
<li id="menu-item-1003730042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730042"><a href="/features/">Features</a></li>
<li id="menu-item-1003730043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003730043"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Products <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003730044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730044"><a href="/products/">Product Showcase</a></li>
	<li id="menu-item-1003730045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730045"><a href="http://www.designsourceguide.com/">Design Source Guide</a></li>
</ul>
</li>
<li id="menu-item-1003730048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730048"><a href="/events/">Events</a></li>
<li id="menu-item-1003730049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003730049"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Awards <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003734386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734386"><a href="https://www.canadianarchitect.com/awards/">About</a></li>
	<li id="menu-item-1003738044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003738044"><a href="https://www.canadianarchitect.com/awards/winners-2016/">2016 Winners</a></li>
	<li id="menu-item-1003730416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730416"><a href="https://www.canadianarchitect.com/awards/2015-winners/">2015 Winners</a></li>
	<li id="menu-item-1003730050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003730050"><a href="http://awards.canadianarchitect.com/">2014 Winners</a></li>
	<li id="menu-item-1003731020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003731020"><a href="http://awards.canadianarchitect.com/2013/">2013 Winners</a></li>
</ul>
</li>
<li id="menu-item-1003730811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1003730811"><a href="https://www.canadianarchitect.com/category/issues/" class="dropdown-toggle" data-toggle="dropdown">Archives <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003736890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003736890"><a href="https://www.canadianarchitect.com/category/issues/2017-issues/">2017 Issues</a></li>
	<li id="menu-item-1003730813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730813"><a href="https://www.canadianarchitect.com/category/issues/2016issues/">2016 Issues</a></li>
	<li id="menu-item-1003730812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730812"><a href="https://www.canadianarchitect.com/category/issues/2015issues/">2015 Issues</a></li>
	<li id="menu-item-1003730877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730877"><a href="https://www.canadianarchitect.com/category/issues/2014issues/">2014 Issues</a></li>
	<li id="menu-item-1003730940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730940"><a href="https://www.canadianarchitect.com/category/issues/2013-issues/">2013 Issues</a></li>
	<li id="menu-item-1003730957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003730957"><a href="https://www.canadianarchitect.com/category/issues/2012-issues/">2012 Issues</a></li>
	<li id="menu-item-1003731004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731004"><a href="https://www.canadianarchitect.com/category/issues/2011issues/">2011 Issues</a></li>
	<li id="menu-item-1003731045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731045"><a href="https://www.canadianarchitect.com/category/issues/2010-issues/">2010 Issues</a></li>
	<li id="menu-item-1003731209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731209"><a href="https://www.canadianarchitect.com/category/issues/2009-issues/">2009 Issues</a></li>
	<li id="menu-item-1003731246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003731246"><a href="https://www.canadianarchitect.com/category/issues/2008-issues/">2008 Issues</a></li>
</ul>
</li>
<li id="menu-item-1003730051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003730051"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003730052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730052"><a href="https://www.canadianarchitect.com/about/">About Us</a></li>
	<li id="menu-item-1003730053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730053"><a href="https://www.canadianarchitect.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003732295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732295"><a href="https://www.canadianarchitect.com/digital-archives/">Digital Archives</a></li>
	<li id="menu-item-1003730054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730054"><a href="https://www.canadianarchitect.com/contacts/">Contacts</a></li>
</ul>
</li>
</ul>                                                                       

                        
                        <ul class="nav navbar-nav navbar-right">

                            <li>                        

                                <form role="search" method="get" id="searchform" action="https://www.canadianarchitect.com/">

                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">

                                </form>                    

                            </li>

                        </ul> 

                                             

                    </div>                    

                </div>               

            </div>           

        </nav>                                                      

    </header><!-- end of header -->

        





    


    
    <div class="ad hidden-xs">

        <div class="container">

            <div class="row">

                <div class="col-md-12">                    

                    <div class="center-block text-center">                        

						<div id="div-gpt-ad-3406187699805779-10">

							<script type='text/javascript'>

								 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-10'); });

							</script>

						</div>

                    </div>

                </div>

            </div>

        </div>

    </div>

    


      

    <div class="container">

        <div id="wrapper">

            <div class="visible-print">

                <img src="https://s3-ca-central-1.amazonaws.com/cdnarchitect/wp-content/uploads/2015/03/website-logo.png" alt="Canadian Architect" />

            </div>

            		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>
                      							<div class="social-links" >
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnArch" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
					    		<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.canadianarchitect.com/architecture/recladding-parkin-simpson-tower/1003740609/"></script>							    		
					    		<div class="g-plus" data-action="share" data-annotation="none"></div>							    
				    		</div>

							<div style="clear:both; width:100%; height:1px;"></div>

						<h1 class="post-title">
							Recladding transforms John B. Parkin&#8217;s Simpson Tower							
						</h1>

						<p class="lead">													
								
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								December 7, 2017 <br/>
												
								by Canadian Architect							</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="https://www.canadianarchitect.com/category/architecture/" rel="category tag">Architects + Architecture</a></li><li><a href="https://www.canadianarchitect.com/category/construction-materials/" rel="category tag">Construction + Materials</a></li><li><a href="https://www.canadianarchitect.com/category/heritage-adaptive-reuse/" rel="category tag">Heritage + Adaptive Reuse</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<h4>Tags</h4>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.canadianarchitect.com/keyword/john-b-parkin/">John B. Parkin</a></li><li><a href="https://www.canadianarchitect.com/keyword/simpson-tower/">Simpson Tower</a></li>				        	
					        	</ul>
														
							  
						</div> <!-- /.well -->
					</div> <!-- /col-md-3-->

					<div class="col-md-9">						
						<div class="the-content">		
							<p class="visible-sm visible-xs">
								December 7, 2017 <br/>
												
								by Canadian Architect							</p>	

							<p>Completed in 1969, a prominent John B. Parkin / Bregman &amp; Hamann design in downtown Toronto is being <a href="http://urbantoronto.ca/news/2017/06/recladding-project-changes-face-401-bay-street" target="_blank" rel="noopener">transformed through a recladding project</a> led by WZMH Architects and structural and facade engineering consultants WSP Canada. Formerly known as the Simpson Tower, the 33-storey building at 401 Bay Street is being re-skinned with a new curtain wall system by manufacturer Cintec North America.</p>
<div id="attachment_1003740618" style="width: 575px" class="wp-caption aligncenter"><a href="https://www.canadianarchitect.com/architecture/recladding-parkin-simpson-tower/1003740609/attachment/simpson_tower/" rel="attachment wp-att-1003740618"><img class=" wp-image-1003740618" src="https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07163832/Simpson_Tower-768x1024.jpg" rel='magnific' alt="The Simpson Tower in 2008, prior to re-cladding. Photo by SimonP via Wikimedia Commons." width="565" height="753" srcset="https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07163832/Simpson_Tower-768x1024.jpg 768w, https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07163832/Simpson_Tower-225x300.jpg 225w, https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07163832/Simpson_Tower-150x200.jpg 150w, https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07163832/Simpson_Tower-300x400.jpg 300w, https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07163832/Simpson_Tower.jpg 1536w" sizes="(max-width: 565px) 100vw, 565px" /></a><p class="wp-caption-text">The Simpson Tower in 2008, prior to re-cladding. Photo by SimonP via Wikimedia Commons.</p></div>
<p>Altering the modernist aesthetic of the Simpson Tower through a new high-performance glass building envelope, the re-cladding project has drastically changed the highly visible face of the 60s design at the southeast corner of Bay and Queen. Now nearing completion, the project was initiated following the sale of the building from Hudson&#8217;s Bay Company to Cadillac Fairview.</p>
<p>Quickly following the CF takeover, the project was spurred by the building&#8217;s gradually deteriorating condition and sub-par thermal performance. In a conspicuous departure from the the original bronze-tinted glazing, the 1960s cladding system has gradually been replaced by a new envelope, characterized by a combination of muted blue-green curtain wall with lighter spandrel elements.</p>
<div id="attachment_1003740619" style="width: 537px" class="wp-caption aligncenter"><a href="https://www.canadianarchitect.com/architecture/recladding-parkin-simpson-tower/1003740609/attachment/27499-95636/" rel="attachment wp-att-1003740619"><img class=" wp-image-1003740619" src="https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07164015/27499-95636-512x1024.jpg" rel='magnific' alt="A rendering of the completed project. Image via Avison Young." width="527" height="1054" srcset="https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07164015/27499-95636-512x1024.jpg 512w, https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07164015/27499-95636-150x300.jpg 150w, https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07164015/27499-95636-100x200.jpg 100w, https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07164015/27499-95636-200x400.jpg 200w, https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/12/07164015/27499-95636.jpg 640w" sizes="(max-width: 527px) 100vw, 527px" /></a><p class="wp-caption-text">A rendering of the completed project. Image via Avison Young.</p></div>
<p>The cladding system  reattached the cast panels (as a result of failing ties) while providing anchor points for a new glass curtain wall. WSP and Cintec reworked potential solutions until the anchors developed were unique, project specific and withstood testing and application. Enclosed in mesh fabric sleeve, steel bars were installed into the façade, and then injected with a specially developed grout under low pressure.</p>
							<br/>
							
						</div>
						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							
                           <div class="social-links-2" >
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnArch" data-
                                 count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
					    		<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.canadianarchitect.com/architecture/recladding-parkin-simpson-tower/1003740609/"></script>							    		
					    		<div class="g-plus" data-action="share" data-annotation="none"></div>								    
				    		</div>
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-
                            print"></i> Print this page</a>														
					    	
																				
							<br/><br/>
						
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/plans-for-australian-solar-tower/1000007084/" rel="bookmark" title="Permanent Link to Plans for Australian Solar Tower">Plans for Australian Solar Tower</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/glotman-simpson-and-the-vancouver-convention-centre-shortlisted-for-the-international-structural-awa/1000336014/" rel="bookmark" title="Permanent Link to Glotman Simpson and the Vancouver Convention Centre shortlisted for the International Structural Awards 2009">Glotman Simpson and the Vancouver Convention Centre shortlisted for the International Structural Awards 2009</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/royal-ontario-museum-proposes-a-new-44-storey-tower/1000044061/" rel="bookmark" title="Permanent Link to Royal Ontario Museum proposes a new 44-storey tower">Royal Ontario Museum proposes a new 44-storey tower</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianarchitect.com/architecture/hamiltons-mid-century-modern-city-hall-restored-by-vg-architects/1000513510/" rel="bookmark" title="Permanent Link to Hamilton&#8217;s Mid-Century Modern City Hall restored by + VG Architects">Hamilton&#8217;s Mid-Century Modern City Hall restored by + VG Architects</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

							<br/><br/>
							
																								
									<a name="comments" id="comments"></a>
									



<br/><br/>
<div class="ad hidden-xs">
									<div class="container">
										<div class="row">
											<div class="col-md-12">                    
												<div class="center-block text-center">                        
													<div id='div-gpt-ad-1510143700361-0' style='height:90px;width:728px'>
														<script>
														googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510143700361-0'); });
														</script>
													</div>
												</div>
											</div>
										</div>
									</div>
								</div>
<br/><br/>



    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/architecture/recladding-parkin-simpson-tower/1003740609/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.canadianarchitect.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003740609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="216d4e1b32" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
										
													</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-15" class="widget-wrapper widget_text">			<div class="textwidget"><br/>
<div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-7">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-8">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-8'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-9">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-9'); });
</script>
</div>
<br/><br/>
<div id="div-gpt-ad-3406187699805779-12">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-12'); });
</script>
</div>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.canadianarchitect.com/exhibitions-installations/winning-designs-chosen-torontos-ice-breakers-exhibit/1003740603/">Winning designs chosen for Toronto&#8217;s &#8216;Ice Breakers&#8217; exhibit</a></li>				
					<li class="pull-right"><a href="https://www.canadianarchitect.com/architecture/first-phase-torontos-bentway-linear-park-opening-january/1003740625/">First phase of Toronto&#8217;s &#8216;Bentway&#8217; linear park opening in January</a> <i class="icon-arrow-right"></i></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.canadianarchitect.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://www.canadianarchitect.com/about/">About Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://www.canadianarchitect.com/advertise/">Advertise</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.canadianarchitect.com/contacts/">Contacts</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><hr />
<img src="https://s3-ca-central-1.amazonaws.com/cdnarchitect/wp-content/uploads/2015/03/website-logo.png" alt="Canadian Architect Magazine" /><br/><br/></div>
		</div>                
                              
            </div>

            <div class="col-md-3">
                <div id="footer2"><h3> The Magazine</h3>			<div class="textwidget"><a href="https://www.canadianarchitect.com/issues/2017-issues/canadian-architect-november-2017-issue/1003740236/"><img src="https://s3-ca-central-1.amazonaws.com/cdnarchitect/2017/11/09113835/ca_nov_issue2017.jpg" alt="Current Issue" style="margin-bottom:5px;" /></a><br/>
<a href="https://www.canadianarchitect.com/issues/2017-issues/canadian-architect-november-2017-issue/1003740236/" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div>
		</div>              
            </div>


            <div class="col-md-7">
                <div id="footer3">			<div class="textwidget"><div class="row">
<div class="col-md-4">
<h5>RAIC Gold Medal</h5>
<a href="https://www.canadianarchitect.com/raic/canadian-architect-gold-medals-2015/1003730848/"><img src="https://s3-ca-central-1.amazonaws.com/cdnarchitect/wp-content/uploads/2016/04/raiccoverimage.jpeg" alt="RAIC Gold Medal 2015"></a>
<a href="https://www.canadianarchitect.com/category/issues/RAIC-Gold-Medal/" class="btn btn-primary btn-sm btn-block">View</a>
</div>
<div class="col-md-4">
<h5>Design Source Guide</h5>
<a href="http://www.designsourceguide.com/"><img src="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2016/12/Design-Source-Guide-2016.jpg" class="img-responsive" alt="2016 Design Source Guide"></a>
<a href="https://www.canadianinteriors.com/issues/2016issues/design-source-guide-20167/1003738641/" class="btn btn-primary btn-sm btn-block">View</a>
</div>
<hr />
<script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div>
		</div><div id="footer3">			<div class="textwidget"><p>Canadian Architect is a magazine for architects and related professionals practicing in Canada.</p>
<hr />
<a href="https://twitter.com/CdnArch" class="twitter-follow-button" data-size="large" data-show-count="true" data-lang="en">Follow @CdnArch</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-5">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.canadianarchitect.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.canadianarchitect.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.canadianarchitect.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-1003730083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003730083"><a href="https://www.canadianarchitect.com/contacts/feedback/">Feedback</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-2 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-5">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 IQ Business Media
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianarchitect.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=16dbbf13768263b8c76e8d347392ec55' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/pubx-canadianarchitect/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/comment-reply.min.js?ver=16dbbf13768263b8c76e8d347392ec55'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-includes/js/wp-embed.min.js?ver=16dbbf13768263b8c76e8d347392ec55'></script>
<script type='text/javascript' src='https://www.canadianarchitect.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<div set-auth-cookie/>

</body>
</html>
